aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-11-13 01:20:15 -0800
committerChris Robinson <[email protected]>2018-11-13 01:20:15 -0800
commit1f34af47189b2fdbea313d884b9971a10dffe61b (patch)
tree82bd34a31f3374f5d3c5985de0daefad2f466a73 /CMakeLists.txt
parent51a1310902d45220cc89f498403d91ee57905c90 (diff)
Convert the JACK backend to C++
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 61133c50..1cb56c54 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1223,7 +1223,7 @@ IF(JACK_FOUND)
IF(ALSOFT_BACKEND_JACK)
SET(HAVE_JACK 1)
SET(BACKENDS "${BACKENDS} JACK${IS_LINKED},")
- SET(ALC_OBJS ${ALC_OBJS} Alc/backends/jack.c)
+ SET(ALC_OBJS ${ALC_OBJS} Alc/backends/jack.cpp)
ADD_BACKEND_LIBS(${JACK_LIBRARIES})
SET(INC_PATHS ${INC_PATHS} ${JACK_INCLUDE_DIRS})
ENDIF()