aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-11-15 22:23:29 -0800
committerChris Robinson <[email protected]>2018-11-15 22:23:29 -0800
commit271cfcf8e31d06dca259a436251b70f5ffa882be (patch)
tree5439ff1f85aad9786bbbe63a953cbabc13486de3 /CMakeLists.txt
parentd73d01548d992f6f683f6685ff8f4767e8843ad9 (diff)
Convert the Solaris backend factory
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 67f3ba82..551d30fe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1040,7 +1040,7 @@ IF(AUDIOIO_FOUND)
IF(ALSOFT_BACKEND_SOLARIS)
SET(HAVE_SOLARIS 1)
SET(BACKENDS "${BACKENDS} Solaris,")
- SET(ALC_OBJS ${ALC_OBJS} Alc/backends/solaris.cpp)
+ SET(ALC_OBJS ${ALC_OBJS} Alc/backends/solaris.cpp Alc/backends/solaris.h)
SET(INC_PATHS ${INC_PATHS} ${AUDIOIO_INCLUDE_DIRS})
ENDIF()
ENDIF()