aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-11-06 02:17:20 -0800
committerChris Robinson <[email protected]>2018-11-06 02:17:20 -0800
commit3b664041bab1e87af4831ddbe23960e44c4acfbc (patch)
tree0bc6e33781ef6a84dbe8f65effc1487bc78f87f3 /CMakeLists.txt
parent9fa31fcd07bcc1855a374f6d8a867503f9b49704 (diff)
Convert the DSound backend to C++
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6d4d41d6..414fd956 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1145,7 +1145,7 @@ IF(HAVE_WINDOWS_H)
IF(ALSOFT_BACKEND_DSOUND)
SET(HAVE_DSOUND 1)
SET(BACKENDS "${BACKENDS} DirectSound${IS_LINKED},")
- SET(ALC_OBJS ${ALC_OBJS} Alc/backends/dsound.c)
+ SET(ALC_OBJS ${ALC_OBJS} Alc/backends/dsound.cpp)
ADD_BACKEND_LIBS(${DSOUND_LIBRARIES})
SET(INC_PATHS ${INC_PATHS} ${DSOUND_INCLUDE_DIRS})
ENDIF()