aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-12-31 18:23:30 -0800
committerChris Robinson <[email protected]>2018-12-31 18:23:30 -0800
commit4c4572ae8a54f4aefd76c1db0b576f6ae37339a0 (patch)
tree45ff5c1176f14a5b53ea65eaee0c4488cf37db04 /CMakeLists.txt
parentd8eecc89e0dfd4441f2d47e274c98b184a9bb4f0 (diff)
Compile makehrtf as C++
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3b2be332..f0161048 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1514,7 +1514,7 @@ IF(ALSOFT_UTILS)
TARGET_COMPILE_OPTIONS(openal-info PRIVATE ${C_FLAGS})
TARGET_LINK_LIBRARIES(openal-info PRIVATE ${LINKER_FLAGS} OpenAL)
- SET(MAKEHRTF_SRCS utils/makehrtf.c)
+ SET(MAKEHRTF_SRCS utils/makehrtf.cpp)
IF(NOT HAVE_GETOPT)
SET(MAKEHRTF_SRCS ${MAKEHRTF_SRCS} utils/getopt.c utils/getopt.h)
ENDIF()