aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Chren (rindeal) <[email protected]>2018-05-29 18:31:41 +0200
committerJan Chren (rindeal) <[email protected]>2018-05-29 18:32:30 +0200
commit5cba81cf35ff7f8b6739b317ada82163899a3168 (patch)
treefbdd4d90012f1fe379ab4e39892a15bee03f9994 /CMakeLists.txt
parenta5edf487dd1a4095ef5c022c1f254f032ff7f537 (diff)
CMake: fix SSE3 typo
Closes: https://github.com/kcat/openal-soft/issues/195
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a6024bf4..c27c6e4e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -858,7 +858,7 @@ IF(ALSOFT_REQUIRE_SSE2 AND NOT HAVE_SSE2)
MESSAGE(FATAL_ERROR "Failed to enable required SSE2 CPU extensions")
ENDIF()
-OPTION(ALSOFT_REQUIRE_SSE2 "Require SSE3 support" OFF)
+OPTION(ALSOFT_REQUIRE_SSE3 "Require SSE3 support" OFF)
CHECK_INCLUDE_FILE(pmmintrin.h HAVE_PMMINTRIN_H "${SSE3_SWITCH}")
IF(HAVE_EMMINTRIN_H)
OPTION(ALSOFT_CPUEXT_SSE3 "Enable SSE3 support" ON)