aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRaulshc <[email protected]>2018-03-18 17:47:17 +0100
committerGitHub <[email protected]>2018-03-18 17:47:17 +0100
commit6fd23f09842b81788298e1840b8626252fdf5e18 (patch)
tree1f777d222368b80c131e9992735ffa3811052b5e /CMakeLists.txt
parent3fde27d89098f6f71f82c06f89a2acbaa5f20400 (diff)
EFX:Pitch Shifter implementation
Add pitch shifter effect using standard phase vocoder, based on work of Stephan Bernsee. Only mono signal processing by now.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4a6d8ae0..986a6c32 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -726,6 +726,7 @@ SET(ALC_OBJS Alc/ALc.c
Alc/effects/equalizer.c
Alc/effects/modulator.c
Alc/effects/null.c
+ Alc/effects/pshifter.c
Alc/effects/reverb.c
Alc/helpers.c
Alc/hrtf.c