aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-11-13 01:36:17 -0800
committerChris Robinson <[email protected]>2018-11-13 01:36:17 -0800
commit74d1337cc74c3fab3622188e55c9234257511ac3 (patch)
treec22e5afed734a68622ec0def8ed1fef1224c3da0 /CMakeLists.txt
parent1f34af47189b2fdbea313d884b9971a10dffe61b (diff)
Convert the ALSA backend to C++
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1cb56c54..826b06e6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1043,7 +1043,7 @@ IF(ALSA_FOUND)
IF(ALSOFT_BACKEND_ALSA)
SET(HAVE_ALSA 1)
SET(BACKENDS "${BACKENDS} ALSA${IS_LINKED},")
- SET(ALC_OBJS ${ALC_OBJS} Alc/backends/alsa.c)
+ SET(ALC_OBJS ${ALC_OBJS} Alc/backends/alsa.cpp)
ADD_BACKEND_LIBS(${ALSA_LIBRARIES})
SET(INC_PATHS ${INC_PATHS} ${ALSA_INCLUDE_DIRS})
ENDIF()