aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-11-09 01:55:54 -0800
committerChris Robinson <[email protected]>2018-11-09 01:55:54 -0800
commitb2cdfe58ebf5c39fc618347945fe52ddf91632ff (patch)
treebb50178f41cf783acd62276d926aea773ce45838 /CMakeLists.txt
parent55c860deece653bfed07ee5a62f5320283502da3 (diff)
Convert the wave backend to C++
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e59b93c4..b9eb49a1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1306,7 +1306,7 @@ ENDIF()
OPTION(ALSOFT_BACKEND_WAVE "Enable Wave Writer backend" ON)
IF(ALSOFT_BACKEND_WAVE)
SET(HAVE_WAVE 1)
- SET(ALC_OBJS ${ALC_OBJS} Alc/backends/wave.c)
+ SET(ALC_OBJS ${ALC_OBJS} Alc/backends/wave.cpp)
SET(BACKENDS "${BACKENDS} WaveFile,")
ENDIF()