aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-11-12 23:06:31 -0800
committerChris Robinson <[email protected]>2018-11-12 23:06:31 -0800
commitefae7bfb72de4e354457345a4f2474083fd6b9d6 (patch)
tree066f3464f5121bd82b01000b47100f410f54be40 /CMakeLists.txt
parente7ab5053e4374273a4da41fb3622565c40e646e2 (diff)
Convert the Solaris backend to C++
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a2ebccdb..9ec92f17 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1079,7 +1079,7 @@ IF(AUDIOIO_FOUND)
IF(ALSOFT_BACKEND_SOLARIS)
SET(HAVE_SOLARIS 1)
SET(BACKENDS "${BACKENDS} Solaris,")
- SET(ALC_OBJS ${ALC_OBJS} Alc/backends/solaris.c)
+ SET(ALC_OBJS ${ALC_OBJS} Alc/backends/solaris.cpp)
SET(INC_PATHS ${INC_PATHS} ${AUDIOIO_INCLUDE_DIRS})
ENDIF()
ENDIF()