aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorkcat <[email protected]>2018-11-08 03:50:37 -0800
committerGitHub <[email protected]>2018-11-08 03:50:37 -0800
commit22c8330200b55001e76760336268a606081bc55f (patch)
treed92d30a551b9b848f4a75bc85fd5a49fb4b7de93 /CMakeLists.txt
parent4eed3e923634267cef0244fc5e3f029adbddc9fe (diff)
parentc354ba2d2ed92543d68ebeb84b1f7de591b71daf (diff)
Merge pull request #246 from john-preston/fix_macro
Fix Resample_bsinc_SSE pointer casts.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e4cf5445..ba1db905 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -455,7 +455,7 @@ int main()
IF(HAVE___BUILTIN_ASSUME_ALIGNED)
SET(ASSUME_ALIGNED_DECL "__builtin_assume_aligned(x, y)")
ELSE()
- SET(ASSUME_ALIGNED_DECL "x")
+ SET(ASSUME_ALIGNED_DECL "(x)")
ENDIF()
SET(SSE_SWITCH "")