aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2022-11-16 17:57:48 -0800
committerChris Robinson <[email protected]>2022-11-16 17:57:48 -0800
commit49be7c53cc8d7b8ff15d9fad8349f85b3c96d804 (patch)
treec52b42dc1bc402d02e6aa6fd916a5b8cd244f50f /CMakeLists.txt
parentdf6761d4244c89fefec2a500c1bd4dd339a3ac0b (diff)
Avoid unnecessary duplicate CMake variables
This should make FindPulseAudio.cmake more compatible with PulseAudio's own PulseAudioConfig.cmake.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 629ff201..b1b3d86f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1051,8 +1051,8 @@ if(PULSEAUDIO_FOUND)
set(HAVE_PULSEAUDIO 1)
set(BACKENDS "${BACKENDS} PulseAudio${IS_LINKED},")
set(ALC_OBJS ${ALC_OBJS} alc/backends/pulseaudio.cpp alc/backends/pulseaudio.h)
- add_backend_libs(${PULSEAUDIO_LIBRARIES})
- set(INC_PATHS ${INC_PATHS} ${PULSEAUDIO_INCLUDE_DIRS})
+ add_backend_libs(${PULSEAUDIO_LIBRARY})
+ set(INC_PATHS ${INC_PATHS} ${PULSEAUDIO_INCLUDE_DIR})
endif()
endif()
if(ALSOFT_REQUIRE_PULSEAUDIO AND NOT HAVE_PULSEAUDIO)