aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2010-04-08 08:54:28 -0700
committerChris Robinson <[email protected]>2010-04-08 08:54:28 -0700
commitb273d616ad5a9979cbf0b69318aded6ec821450e (patch)
treefd19d6b0a40228669960f7cb30b1e46e04bb9f26 /CMakeLists.txt
parentc16b895460a51d9f89a8f728155e36ab1009c8c5 (diff)
Implement a skeleton Ring Modulator effect
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8c5c534f..16cc0d1f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -300,6 +300,7 @@ SET(ALC_OBJS Alc/ALc.c
Alc/ALu.c
Alc/alcConfig.c
Alc/alcEcho.c
+ Alc/alcModulator.c
Alc/alcReverb.c
Alc/alcRing.c
Alc/alcThread.c