aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-11-17 23:21:37 -0800
committerChris Robinson <[email protected]>2018-11-17 23:21:37 -0800
commite79d9bdd1a6aa6d6d9852bf5a380a8cd01cbc315 (patch)
treed0c7be1efda1c2c72f035d5b8be5e942d70b8908 /CMakeLists.txt
parentfa3c34268dd7d9bc380ecd19aedb28924d29b295 (diff)
Move the vector and matrix declarations to a separate header
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e81dc403..476b241f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -710,6 +710,8 @@ SET(COMMON_OBJS
common/threads.cpp
common/threads.h
common/uintmap.h
+ common/vecmat.cpp
+ common/vecmat.h
)
SET(OPENAL_OBJS
OpenAL32/Include/bs2b.h