aboutsummaryrefslogtreecommitdiffstats
path: root/utils/alsoft-config/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2016-07-12 14:22:17 -0700
committerChris Robinson <[email protected]>2016-07-12 14:22:17 -0700
commit4898234da8d732c91fa2d08d2ef9f36323e2a6c5 (patch)
treef3a5aebfd03d05f6437b72551e9f1fb70926ed72 /utils/alsoft-config/CMakeLists.txt
parent14166264d6fc59386d9cbbfcd12c78ffab5989fb (diff)
Add a cmake option to embed the HRTF data
Diffstat (limited to 'utils/alsoft-config/CMakeLists.txt')
-rw-r--r--utils/alsoft-config/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/utils/alsoft-config/CMakeLists.txt b/utils/alsoft-config/CMakeLists.txt
index a6707a3d..99d68ad5 100644
--- a/utils/alsoft-config/CMakeLists.txt
+++ b/utils/alsoft-config/CMakeLists.txt
@@ -19,6 +19,7 @@ if(QT4_FOUND)
add_executable(alsoft-config ${alsoft-config_SRCS} ${UIS} ${RSCS} ${TRS} ${MOCS})
target_link_libraries(alsoft-config ${QT_LIBRARIES})
+ set_property(TARGET alsoft-config APPEND PROPERTY COMPILE_FLAGS ${EXTRA_CFLAGS})
set_target_properties(alsoft-config PROPERTIES RUNTIME_OUTPUT_DIRECTORY ${OpenAL_BINARY_DIR})
install(TARGETS alsoft-config