aboutsummaryrefslogtreecommitdiffstats
path: root/utils/alsoft-config/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2013-07-02 02:02:57 -0700
committerChris Robinson <[email protected]>2013-07-02 02:02:57 -0700
commit61c6a38f041ac5b7cf265eb718763d550119cf70 (patch)
treeeeeebbf86d2c15f010f9cc028d57462668dfbfdd /utils/alsoft-config/CMakeLists.txt
parentf23a28e8f327ff14dc05d7c2c4fcb34a8262ca69 (diff)
Don't have ../../ as part of the target name
Diffstat (limited to 'utils/alsoft-config/CMakeLists.txt')
-rw-r--r--utils/alsoft-config/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/utils/alsoft-config/CMakeLists.txt b/utils/alsoft-config/CMakeLists.txt
index 1a5085a4..a6707a3d 100644
--- a/utils/alsoft-config/CMakeLists.txt
+++ b/utils/alsoft-config/CMakeLists.txt
@@ -17,10 +17,11 @@ if(QT4_FOUND)
set(alsoft-config_MOCS mainwindow.h)
QT4_WRAP_CPP(MOCS ${alsoft-config_MOCS})
- add_executable(../../alsoft-config ${alsoft-config_SRCS} ${UIS} ${RSCS} ${TRS} ${MOCS})
- target_link_libraries(../../alsoft-config ${QT_LIBRARIES})
+ add_executable(alsoft-config ${alsoft-config_SRCS} ${UIS} ${RSCS} ${TRS} ${MOCS})
+ target_link_libraries(alsoft-config ${QT_LIBRARIES})
+ set_target_properties(alsoft-config PROPERTIES RUNTIME_OUTPUT_DIRECTORY ${OpenAL_BINARY_DIR})
- install(TARGETS ../../alsoft-config
+ install(TARGETS alsoft-config
RUNTIME DESTINATION bin
LIBRARY DESTINATION "lib${LIB_SUFFIX}"
ARCHIVE DESTINATION "lib${LIB_SUFFIX}"