aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e6e0761e..aae35f5f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -499,7 +499,9 @@ ENDIF()
SET(COMMON_OBJS common/atomic.c
+ common/rwlock.c
common/threads.c
+ common/uintmap.c
)
SET(OPENAL_OBJS OpenAL32/alAuxEffectSlot.c
OpenAL32/alBuffer.c