aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f105237f..97d9b6e9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -166,12 +166,13 @@ ENDIF()
IF(WIN32)
SET(EXPORT_DECL "__declspec(dllexport)")
- OPTION(WINE "Enable use of Wine headers when compiling" ON)
+ OPTION(WINE "Enable use of Wine headers when compiling" OFF)
IF(WINE)
FIND_PATH(WINE_INCLUDE_DIR library.h
PATHS
/usr/include/wine
- /usr/local/include/wine)
+ /usr/local/include/wine
+ CMAKE_FIND_ROOT_PATH_BOTH)
IF(WINE_INCLUDE_DIR)
MESSAGE(STATUS "Found Wine header files - ${WINE_INCLUDE_DIR}" )
INCLUDE_DIRECTORIES("${WINE_INCLUDE_DIR}/windows")