aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 36c192e6..fe7bdb48 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -310,6 +310,7 @@ SET(ALC_OBJS Alc/ALc.c
Alc/alcRing.c
Alc/alcThread.c
Alc/bs2b.c
+ Alc/null.c
Alc/wave.c
)
@@ -424,7 +425,7 @@ IF(PULSEAUDIO)
ENDIF()
# This is always available
-SET(BACKENDS "${BACKENDS} WaveFile")
+SET(BACKENDS "${BACKENDS} WaveFile, Null")
# Needed for openal.pc.in
SET(prefix ${CMAKE_INSTALL_PREFIX})