aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c7fbc095..847e7b84 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -557,7 +557,12 @@ IF(ALSOFT_REQUIRE_NEON AND NOT HAVE_NEON)
ENDIF()
-SET(HAVE_MIDI_SYNTH 0)
+SET(ALC_OBJS ${ALC_OBJS}
+ Alc/midi/fluidsynth.c
+)
+
+SET(HAVE_FLUIDSYNTH 0)
+
# Check for FluidSynth support
IF(ALSOFT_MIDI_FLUIDSYNTH)
FIND_PACKAGE(FluidSynth)