aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4165cbe1..b86de3d3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -326,16 +326,6 @@ IF(NOT HAVE_SNPRINTF)
ADD_DEFINITIONS(-Dsnprintf=_snprintf)
ENDIF()
-CHECK_FUNCTION_EXISTS(vsnprintf HAVE_VSNPRINTF)
-IF(NOT HAVE_VSNPRINTF)
- CHECK_FUNCTION_EXISTS(_vsnprintf HAVE__VSNPRINTF)
- IF(NOT HAVE__VSNPRINTF)
- MESSAGE(FATAL_ERROR "No vsnprintf function found, please report!")
- ENDIF()
-
- ADD_DEFINITIONS(-Dvsnprintf=_vsnprintf)
-ENDIF()
-
CHECK_SYMBOL_EXISTS(isfinite math.h HAVE_ISFINITE)
IF(NOT HAVE_ISFINITE)
CHECK_FUNCTION_EXISTS(finite HAVE_FINITE)