aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 616a1999..65cb0959 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -147,7 +147,7 @@ HAVE_C11_STATIC_ASSERT)
# Check if we have C11 alignas
CHECK_C_SOURCE_COMPILES(
-"_Alignas(4) int foo;
+"_Alignas(16) int foo;
int main()
{
return 0;