aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 04d1e8fb..f8ba10e2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -724,7 +724,7 @@ SET(BACKENDS "${BACKENDS} Null")
IF(EXAMPLES)
# Might be able to use earlier versions, but these definitely work
- PKG_CHECK_MODULES(FFMPEG libavcodec>=52.123.0 libavformat>=52.111.0 libavutil>=51.9.1)
+ PKG_CHECK_MODULES(FFMPEG libavcodec>=53.61.100 libavformat>=53.32.100 libavutil>=51.35.100)
ENDIF()
IF(LIBTYPE STREQUAL "STATIC")