aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5f7e1a84..7cdd7e18 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -121,9 +121,6 @@ SET(LIB_VERSION_NUM ${LIB_MAJOR_VERSION},${LIB_MINOR_VERSION},${LIB_REVISION},0)
SET(EXPORT_DECL "")
-IF(OPENAL_CUSTOM_CONFIG)
- include(${OPENAL_CUSTOM_CONFIG})
-ENDIF()
CHECK_TYPE_SIZE("long" SIZEOF_LONG)
@@ -1073,6 +1070,7 @@ ELSE()
"${OpenAL_BINARY_DIR}/version.h")
ENDIF()
+IF(NOT CMAKE_CROSSCOMPILING)
SET(NATIVE_SRC_DIR "${OpenAL_SOURCE_DIR}/native-tools")