aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ecee25d7..f4c0ae4c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1158,7 +1158,7 @@ IF(HAVE_WINDOWS_H)
IF(ALSOFT_BACKEND_WASAPI)
SET(HAVE_WASAPI 1)
SET(BACKENDS "${BACKENDS} WASAPI,")
- SET(ALC_OBJS ${ALC_OBJS} Alc/backends/wasapi.c)
+ SET(ALC_OBJS ${ALC_OBJS} Alc/backends/wasapi.cpp)
ENDIF()
ENDIF()