aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7bb76f32..60979b46 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -904,6 +904,9 @@ IF(OSS_FOUND)
SET(HAVE_OSS 1)
SET(BACKENDS "${BACKENDS} OSS,")
SET(ALC_OBJS ${ALC_OBJS} Alc/backends/oss.c)
+ IF(OSS_LIBRARIES)
+ ADD_BACKEND_LIBS(${OSS_LIBRARIES})
+ ENDIF()
ENDIF()
ENDIF()
IF(ALSOFT_REQUIRE_OSS AND NOT HAVE_OSS)