aboutsummaryrefslogtreecommitdiffstats
path: root/utils/alsoft-config/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utils/alsoft-config/CMakeLists.txt')
-rw-r--r--utils/alsoft-config/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/utils/alsoft-config/CMakeLists.txt b/utils/alsoft-config/CMakeLists.txt
index 99d68ad5..578273a5 100644
--- a/utils/alsoft-config/CMakeLists.txt
+++ b/utils/alsoft-config/CMakeLists.txt
@@ -23,8 +23,8 @@ if(QT4_FOUND)
set_target_properties(alsoft-config PROPERTIES RUNTIME_OUTPUT_DIRECTORY ${OpenAL_BINARY_DIR})
install(TARGETS alsoft-config
- RUNTIME DESTINATION bin
- LIBRARY DESTINATION "lib${LIB_SUFFIX}"
- ARCHIVE DESTINATION "lib${LIB_SUFFIX}"
+ RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR}
+ LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}
+ ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR}
)
endif()