aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDeepak Bhole <[email protected]>2012-09-17 16:40:25 -0400
committerDeepak Bhole <[email protected]>2012-09-17 16:40:25 -0400
commit213d115df151044458968274cca3352d81e6da93 (patch)
treeb11cce19856d7148e2c61ecb493e4316ee863b8c /Makefile.am
parent0981b57894fefab486ac7b2fad37690ad1a139b6 (diff)
PR1161: X509VariableTrustManager does not work correctly with OpenJDK7
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index cc71215..37324ac 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -348,6 +348,9 @@ netx-source-files.txt:
if !WITH_RHINO
sed -i '/RhinoBasedPacEvaluator/ d' $@
endif
+if !HAVE_JAVA7
+ sed -i '/VariableX509TrustManagerJDK7/ d' $@
+endif
stamps/netx.stamp: netx-source-files.txt stamps/bootstrap-directory.stamp
mkdir -p $(NETX_DIR)