aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJiri Vanek <[email protected]>2012-07-03 13:23:56 +0200
committerJiri Vanek <[email protected]>2012-07-03 13:23:56 +0200
commit51d6dd2053abfe25ad9f6bf4e26d7384f19f7c61 (patch)
tree111e7b8958353c75fd9cc48bfea64b8630db3344 /Makefile.am
parent43ba3eb8e75407422ae03ee30706d5de2acbc53c (diff)
Removal of not removed file during recent refactoring
Also with changes originaly done in the "bad" one
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3e0208d..7997343 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1103,17 +1103,21 @@ clean_tests_reports:
clean-netx-dist-tests: clean_tests_reports netx-dist-tests-remove-cert-from-public clean-custom-reproducers
rm -f netx-dist-tests-source-files.txt
+ rm -rf $(JNLP_TESTS_ENGINE_TESTS_DIR)
rm -rf $(JNLP_TESTS_DIR)
rm -rf $(JNLP_TESTS_SERVER_DEPLOYDIR)
rm -rf $(JNLP_TESTS_ENGINE_DIR)
rm -f stamps/junit-jnlp-dist-dirs
rm -f stamps/netx-dist-tests-compile.stamp
+ rm -f stamps/netx-dist-tests-tests-compile.stamp
rm -f stamps/netx-dist-tests-prepare-reproducers.stamp
rm -f stamps/netx-dist-tests-compile-testcases.stamp
rm -f stamps/netx-dist-tests-copy-resources.stamp
rm -f stamps/netx-dist-tests-sign-some-reproducers.stamp
rm -f stamps/change-dots-to-paths.stamp
rm -f junit-jnlp-dist-simple.txt
+ rm -f junit-jnlp-dist-custom.txt
+ rm -f netx-dist-tests-tests-source-files.txt
types=($(SIGNED_REPRODUCERS)) ; \
for which in "$${types[@]}" ; do \
rm -f junit-jnlp-dist-$$which.txt ; \