aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJiri Vanek <[email protected]>2013-09-16 10:39:33 +0200
committerJiri Vanek <[email protected]>2013-09-16 10:39:33 +0200
commita89c00457e5c694df860b00b8c89fd1b705a6604 (patch)
tree00f9b555106120557783537ebb5d2172d7b3a699 /Makefile.am
parentbba31a09cb46e559f61a9694a5dbcf1b89c1f938 (diff)
Makefile.am: returned modified (EXTRA_DIST) variable. It is enriched for netx-dist-tests-whitelist and NEW_LINE_IFS to enable reproducers tests in dist tarball
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 98ce571..da7b7c9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -191,6 +191,9 @@ endif
export PLUGIN_VERSION = IcedTea-Web $(FULL_VERSION)
+export EXTRA_DIST = $(top_srcdir)/netx $(top_srcdir)/plugin javaws.png javaws.desktop.in launcher \
+ itweb-settings.desktop.in $(top_srcdir)/tests html-gen.sh netx-dist-tests-whitelist NEW_LINE_IFS
+
# reproducers `D`shortcuts
export DTEST_SERVER=-Dtest.server.dir=$(REPRODUCERS_TESTS_SERVER_DEPLOYDIR)
export DJAVAWS_BUILD=-Djavaws.build.bin=$(DESTDIR)$(bindir)/$(javaws)