aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSven Gothel <[email protected]>2023-05-04 02:54:44 +0200
committerSven Gothel <[email protected]>2023-05-04 02:54:44 +0200
commit1c263ea7616225548ce5ef59b35c10889e2fc388 (patch)
tree1d947e5ef448fdc84aefa21dd7af2c0d99556c16 /CMakeLists.txt
parentec167fd05661a5b02dd406c87081f84a0f8dd77d (diff)
Complete Merge branch 'v1.23.1', commit ec167fd05661a5b02dd406c87081f84a0f8dd77d
Close 'left-open' IF in CMakeLists.txt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 963c4346..85571b45 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1279,6 +1279,8 @@ if(ALSOFT_UTILS OR ALSOFT_EXAMPLES)
endif()
endif()
+ENDIF() # (NOT CMAKE_CROSSCOMPILING)
+
if(NOT WIN32)
set(LIBNAME "openal")
else()