aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2024-01-01 00:39:33 -0800
committerChris Robinson <[email protected]>2024-01-01 00:39:33 -0800
commit2f2edb326128c56e269a171961d991d8d7936e4f (patch)
treed71b748970e81ef91d2d21f0ca824843f18ebaee /CMakeLists.txt
parent32de7572ea2f97fd87f94cbf0843b6aaa551b560 (diff)
Use standard operator new[] and delete[] for aligned allocations
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f53236fb..14ee18f5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -565,8 +565,6 @@ if(HAVE_INTRIN_H)
}" HAVE_CPUID_INTRINSIC)
endif()
-check_symbol_exists(posix_memalign stdlib.h HAVE_POSIX_MEMALIGN)
-check_symbol_exists(_aligned_malloc malloc.h HAVE__ALIGNED_MALLOC)
check_symbol_exists(proc_pidpath libproc.h HAVE_PROC_PIDPATH)
if(NOT WIN32)