aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-08-29 15:31:04 -0700
committerChris Robinson <[email protected]>2018-08-29 15:31:04 -0700
commit3368bd75c71e828d03d7e39c1f35a98876c46534 (patch)
treebc70cfc5d32ae888ab38c87af855adec67427aa2 /CMakeLists.txt
parent827c66f4f6f1b84082e2ce77ab0dc82221e6adc7 (diff)
Enable HRTF data set embedding by default
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 16daa8d5..a6ed6d42 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1284,7 +1284,7 @@ ADD_CUSTOM_TARGET(native-tools
VERBATIM
)
-option(ALSOFT_EMBED_HRTF_DATA "Embed the HRTF data files (increases library footprint)" OFF)
+option(ALSOFT_EMBED_HRTF_DATA "Embed the HRTF data files (increases library footprint)" ON)
if(ALSOFT_EMBED_HRTF_DATA)
MACRO(make_hrtf_header FILENAME VARNAME)
SET(infile "${OpenAL_SOURCE_DIR}/hrtf/${FILENAME}")