aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2015-12-04 19:51:48 -0800
committerChris Robinson <[email protected]>2015-12-04 19:51:48 -0800
commit48447e2864a5811635be6cd42f56bd8992e477d5 (patch)
tree6f16b53946cd8b5918ba2460760f739acebf9d48 /CMakeLists.txt
parent482372577e6eaa9f4b857dc3a335e67efd1ee367 (diff)
Also install the HRTF example
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 126364d4..0d1273d5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1260,7 +1260,7 @@ IF(ALSOFT_EXAMPLES)
${SDL_SOUND_INCLUDE_DIR})
IF(ALSOFT_INSTALL)
- INSTALL(TARGETS alstream alreverb allatency alloopback
+ INSTALL(TARGETS alstream alreverb allatency alloopback alhrtf
RUNTIME DESTINATION bin
LIBRARY DESTINATION "lib${LIB_SUFFIX}"
ARCHIVE DESTINATION "lib${LIB_SUFFIX}"