aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2019-06-06 03:32:28 -0700
committerChris Robinson <[email protected]>2019-06-06 03:32:28 -0700
commit56faf66887acb1b8481efec21eb223670524a50a (patch)
tree8b7fca9418992c251c6b371188ec03f74d9bd1ab /CMakeLists.txt
parent39c2b18cd484478e633dc062b5f36a2c9544fb51 (diff)
Disable MSVC warning 4200 again
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4743a4ae..3bf15774 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -205,7 +205,7 @@ ENDIF()
IF(MSVC)
SET(CPP_DEFS ${CPP_DEFS} NOMINMAX)
- SET(C_FLAGS ${C_FLAGS} /wd4065)
+ SET(C_FLAGS ${C_FLAGS} /wd4065 /wd4200)
IF(NOT DXSDK_DIR)
STRING(REGEX REPLACE "\\\\" "/" DXSDK_DIR "$ENV{DXSDK_DIR}")