aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2017-06-04 07:31:22 -0700
committerChris Robinson <[email protected]>2017-06-04 07:31:22 -0700
commit61e43d4039277c538f3f6e0af7c988e7d71d8558 (patch)
treebc1688c3f5813bef68f435bd8a6a3b182f3cf1e8 /CMakeLists.txt
parent9222d89de253d3f0cc344b3ec73f33b195803f7f (diff)
Release 1.18.0openal-soft-1.18.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b7e459fd..6fcdb964 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -97,8 +97,8 @@ IF(NOT LIBTYPE)
ENDIF()
SET(LIB_MAJOR_VERSION "1")
-SET(LIB_MINOR_VERSION "17")
-SET(LIB_REVISION "2")
+SET(LIB_MINOR_VERSION "18")
+SET(LIB_REVISION "0")
SET(LIB_VERSION "${LIB_MAJOR_VERSION}.${LIB_MINOR_VERSION}.${LIB_REVISION}")
SET(EXPORT_DECL "")