aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2022-05-16 02:08:18 -0700
committerChris Robinson <[email protected]>2022-05-16 02:08:18 -0700
commit65e4c20c27f2acf853e58fd4c26ebc0e3eb926c6 (patch)
tree4fb9a3bffbda4ab8dc1363caa2426cf8e8bbf30e /CMakeLists.txt
parent83238973ed08225adf03e76b6933e0c209f93fd9 (diff)
Move EAX files to their own sub-directory
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt36
1 files changed, 18 insertions, 18 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b1c7ede0..52d61ff0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -798,24 +798,24 @@ set(ALC_OBJS
if (ALSOFT_EAX)
set(OPENAL_OBJS
${OPENAL_OBJS}
- al/eax_api.cpp
- al/eax_api.h
- al/eax_eax_call.cpp
- al/eax_eax_call.h
- al/eax_effect.cpp
- al/eax_effect.h
- al/eax_exception.cpp
- al/eax_exception.h
- al/eax_fx_slot_index.cpp
- al/eax_fx_slot_index.h
- al/eax_fx_slots.cpp
- al/eax_fx_slots.h
- al/eax_globals.cpp
- al/eax_globals.h
- al/eax_utils.cpp
- al/eax_utils.h
- al/eax_x_ram.cpp
- al/eax_x_ram.h
+ al/eax/api.cpp
+ al/eax/api.h
+ al/eax/eax_call.cpp
+ al/eax/eax_call.h
+ al/eax/effect.cpp
+ al/eax/effect.h
+ al/eax/exception.cpp
+ al/eax/exception.h
+ al/eax/fx_slot_index.cpp
+ al/eax/fx_slot_index.h
+ al/eax/fx_slots.cpp
+ al/eax/fx_slots.h
+ al/eax/globals.cpp
+ al/eax/globals.h
+ al/eax/utils.cpp
+ al/eax/utils.h
+ al/eax/x_ram.cpp
+ al/eax/x_ram.h
)
endif ()