aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2023-02-03 06:48:18 -0800
committerChris Robinson <[email protected]>2023-02-03 06:48:18 -0800
commit70c14cd560db819f180073052f4c2bfae5cf3c31 (patch)
treef9bcd5e16917ab0ca3fff9651930291ae3a84e60 /CMakeLists.txt
parent58c8f5720d7a9fa1b4fd5276d01b2fb69444ca7b (diff)
Release 1.23.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1b181cac..379544fb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -170,8 +170,8 @@ if(NOT LIBTYPE)
endif()
set(LIB_MAJOR_VERSION "1")
-set(LIB_MINOR_VERSION "22")
-set(LIB_REVISION "2")
+set(LIB_MINOR_VERSION "23")
+set(LIB_REVISION "0")
set(LIB_VERSION "${LIB_MAJOR_VERSION}.${LIB_MINOR_VERSION}.${LIB_REVISION}")
set(LIB_VERSION_NUM ${LIB_MAJOR_VERSION},${LIB_MINOR_VERSION},${LIB_REVISION},0)