aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2019-06-06 15:57:15 -0700
committerChris Robinson <[email protected]>2019-06-06 15:57:15 -0700
commit7537bb349213bafb59e27117bbfe007ae7b573f3 (patch)
treeca875ff585d10499bcd72818261e0a18892e60e6 /CMakeLists.txt
parent87ccdf02a7f2c9611badaa434a91eb1cf31a4b97 (diff)
Don't warn about standard functions with MSVC
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3bf15774..37b55e28 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -204,7 +204,7 @@ IF(NOT CMAKE_DEBUG_POSTFIX)
ENDIF()
IF(MSVC)
- SET(CPP_DEFS ${CPP_DEFS} NOMINMAX)
+ SET(CPP_DEFS ${CPP_DEFS} _CRT_SECURE_NO_WARNINGS NOMINMAX)
SET(C_FLAGS ${C_FLAGS} /wd4065 /wd4200)
IF(NOT DXSDK_DIR)