aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorv4hn <[email protected]>2015-11-20 14:33:44 +0100
committerv4hn <[email protected]>2015-11-20 14:33:44 +0100
commit8ac88304788026370d42449d9cbbd4bb396c01f6 (patch)
tree67b8e6fab22a2d140977cb65c2ea5861a4c0f483 /CMakeLists.txt
parentb2b7be65617ceffd1eb4304173195e58072e0e6d (diff)
include correct libraries in case jack support is requested and found
It just doesn't make sense to add pulseaudio libraries here... Also it breaks in case jack is requested, but pulseaudio is disabled :)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9fe3e98c..c6442e67 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -924,7 +924,7 @@ IF(JACK_FOUND)
SET(HAVE_JACK 1)
SET(BACKENDS "${BACKENDS} JACK${IS_LINKED},")
SET(ALC_OBJS ${ALC_OBJS} Alc/backends/jack.c)
- ADD_BACKEND_LIBS(${PULSEAUDIO_LIBRARIES})
+ ADD_BACKEND_LIBS(${JACK_LIBRARIES})
IF(CMAKE_VERSION VERSION_LESS "2.8.8")
INCLUDE_DIRECTORIES(${JACK_INCLUDE_DIRS})
ENDIF()