aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-11-15 21:33:44 -0800
committerChris Robinson <[email protected]>2018-11-15 21:33:44 -0800
commit9d43b548cc982d6ac90ccad82990f96622e74308 (patch)
tree564a1d8c800f604802decff951f5a5827ee61478 /CMakeLists.txt
parentead830814b95f137fa4d51ebf91b353a823f4e30 (diff)
Convert the ALSA backend factory
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1b2cab60..66a2dbe5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1004,7 +1004,7 @@ IF(ALSA_FOUND)
IF(ALSOFT_BACKEND_ALSA)
SET(HAVE_ALSA 1)
SET(BACKENDS "${BACKENDS} ALSA${IS_LINKED},")
- SET(ALC_OBJS ${ALC_OBJS} Alc/backends/alsa.cpp)
+ SET(ALC_OBJS ${ALC_OBJS} Alc/backends/alsa.cpp Alc/backends/alsa.h)
ADD_BACKEND_LIBS(${ALSA_LIBRARIES})
SET(INC_PATHS ${INC_PATHS} ${ALSA_INCLUDE_DIRS})
ENDIF()