aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2017-04-14 18:15:56 -0700
committerChris Robinson <[email protected]>2017-04-14 18:15:56 -0700
commitafb59e7f98f40cde77c150414a8a5bd13f40781a (patch)
tree45ff03dd2eaec63563ff518a035967675b47bd55 /CMakeLists.txt
parentc5310d2e953c44eb33aa9bfa913e62adf11f20fd (diff)
Move internal headers out of the include directory
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ee1c9e57..3cb1e5f5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -274,7 +274,7 @@ CHECK_C_SOURCE_COMPILES(
HAVE_C11_ATOMIC)
# Add definitions, compiler switches, etc.
-INCLUDE_DIRECTORIES("${OpenAL_SOURCE_DIR}/include" "${OpenAL_BINARY_DIR}")
+INCLUDE_DIRECTORIES("${OpenAL_SOURCE_DIR}/include" "${OpenAL_SOURCE_DIR}/common" "${OpenAL_BINARY_DIR}")
IF(NOT CMAKE_BUILD_TYPE)
SET(CMAKE_BUILD_TYPE RelWithDebInfo CACHE STRING