aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2020-11-27 19:18:17 -0800
committerChris Robinson <[email protected]>2020-11-27 19:18:17 -0800
commitb0919240ab73f2e340f26a913baf7524b35a4c85 (patch)
tree8a5bf22bf62fe9582af3d930c54f531c16e6b6f1 /CMakeLists.txt
parentd86046d522f45804e28462db0c0e8e1a34a1cfe7 (diff)
Move some sources to a separate directory
To begin separating the ALC interfaces from internal ones.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 59637da0..31ef66a9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -627,6 +627,10 @@ set(OPENAL_OBJS
al/state.cpp
)
set(ALC_OBJS
+ core/bufferline.h
+ core/devformat.cpp
+ core/devformat.h
+
alc/alc.cpp
alc/alcmain.h
alc/alu.cpp
@@ -644,7 +648,6 @@ set(ALC_OBJS
alc/bsinc_defs.h
alc/bsinc_tables.cpp
alc/bsinc_tables.h
- alc/bufferline.h
alc/buffer_storage.cpp
alc/buffer_storage.h
alc/compat.h
@@ -652,7 +655,6 @@ set(ALC_OBJS
alc/converter.h
alc/cpu_caps.cpp
alc/cpu_caps.h
- alc/devformat.h
alc/effectslot.cpp
alc/effectslot.h
alc/effects/base.h