aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2022-04-22 18:46:14 -0700
committerChris Robinson <[email protected]>2022-04-22 18:46:14 -0700
commitc1c63a27de66cd44ef756b190a73bfa8bc6dbbab (patch)
tree3d75bf365118718eae2d903c063967ce35dd1255 /CMakeLists.txt
parent354c18a2427ccf7b7be2313cee55b89e949d175c (diff)
Release 1.22.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4e3ca446..2edb30a4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -150,8 +150,8 @@ if(NOT LIBTYPE)
endif()
set(LIB_MAJOR_VERSION "1")
-set(LIB_MINOR_VERSION "21")
-set(LIB_REVISION "1")
+set(LIB_MINOR_VERSION "22")
+set(LIB_REVISION "0")
set(LIB_VERSION "${LIB_MAJOR_VERSION}.${LIB_MINOR_VERSION}.${LIB_REVISION}")
set(LIB_VERSION_NUM ${LIB_MAJOR_VERSION},${LIB_MINOR_VERSION},${LIB_REVISION},0)