aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2023-04-11 12:46:23 -0700
committerChris Robinson <[email protected]>2023-04-11 12:46:23 -0700
commitd3875f333fb6abe2f39d82caca329414871ae53b (patch)
tree517b5db02c6d50c27a8c884ad2a66f9cde253810 /CMakeLists.txt
parent31f33369135c80cfceec9765b73fa6556641cd2e (diff)
Release 1.23.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1fd3f0fd..55644b04 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -179,7 +179,7 @@ endif()
set(LIB_MAJOR_VERSION "1")
set(LIB_MINOR_VERSION "23")
-set(LIB_REVISION "0")
+set(LIB_REVISION "1")
set(LIB_VERSION "${LIB_MAJOR_VERSION}.${LIB_MINOR_VERSION}.${LIB_REVISION}")
set(LIB_VERSION_NUM ${LIB_MAJOR_VERSION},${LIB_MINOR_VERSION},${LIB_REVISION},0)