aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNick (nift4) <[email protected]>2021-07-17 11:28:37 +0200
committerGitHub <[email protected]>2021-07-17 11:28:37 +0200
commitdd659c981548b8fe5e8fc549312f5097ab299072 (patch)
tree2f940a01335c4331ca1f62a1e402e5caf507f518 /CMakeLists.txt
parent604bf609d0c9cb7b4061177b74c57b44b223bb71 (diff)
CMakeLists: add QUIET to Dbus1 find_package()
* Android doesn't have dbus, logspam is annoying
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4b793518..8e1dbb5e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -709,7 +709,7 @@ set(CORE_OBJS
set(HAVE_RTKIT 0)
option(ALSOFT_REQUIRE_RTKIT "Require RTKit/D-Bus support" FALSE)
-find_package(DBus1)
+find_package(DBus1 QUIET)
if(DBus1_FOUND)
option(ALSOFT_RTKIT "Enable RTKit support" ON)
if(ALSOFT_RTKIT)