aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDirk Stolle <[email protected]>2023-07-05 01:48:52 +0200
committerGitHub <[email protected]>2023-07-04 23:48:52 +0000
commite6e6a1c003ec2d80b5b11f8479ad95a4826bff89 (patch)
treec16e3cc5843dae2ef709951fb06eb7f707197530 /CMakeLists.txt
parent3e1c6e4351e18a6c189afd08b63e44e81ed0ecf2 (diff)
Fix some typos (#872)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index af25a96c..f458f3e9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -171,7 +171,7 @@ elseif(APPLE)
endif()
-# QNX's gcc do not uses /usr/include and /usr/lib pathes by default
+# QNX's gcc do not uses /usr/include and /usr/lib paths by default
if("${CMAKE_C_PLATFORM_ID}" STREQUAL "QNX")
set(INC_PATHS ${INC_PATHS} /usr/include)
set(LINKER_FLAGS ${LINKER_FLAGS} -L/usr/lib)
@@ -539,7 +539,7 @@ if(HAVE_LIBRT)
set(RT_LIB rt)
endif()
-# Check for the dlopen API (for dynamicly loading backend libs)
+# Check for the dlopen API (for dynamically loading backend libs)
if(ALSOFT_DLOPEN)
check_include_file(dlfcn.h HAVE_DLFCN_H)
check_library_exists(dl dlopen "" HAVE_LIBDL)