aboutsummaryrefslogtreecommitdiffstats
path: root/utils/native-tools/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2017-05-05 05:03:50 -0700
committerChris Robinson <[email protected]>2017-05-05 05:03:50 -0700
commit64f0630fef7fadc8c30a0bd02cde37aa69ac64da (patch)
treecc99b34289004ab816686697dab7a2d1d3022394 /utils/native-tools/CMakeLists.txt
parent47f843632fde72c53599740f0480b55ef666ac9a (diff)
Move native-tools to the root directory
Diffstat (limited to 'utils/native-tools/CMakeLists.txt')
-rw-r--r--utils/native-tools/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/utils/native-tools/CMakeLists.txt b/utils/native-tools/CMakeLists.txt
deleted file mode 100644
index 4713dc56..00000000
--- a/utils/native-tools/CMakeLists.txt
+++ /dev/null
@@ -1,8 +0,0 @@
-cmake_minimum_required(VERSION 3.0.2)
-project(native-tools)
-add_executable(bin2h bin2h.c)
-# Enforce no dressing for executable names, so the main script can find it
-set_target_properties(bin2h PROPERTIES OUTPUT_NAME bin2h)
-# Avoid configuration-dependent subdirectories while building with Visual Studio
-set_target_properties(bin2h PROPERTIES RUNTIME_OUTPUT_DIRECTORY_DEBUG "${CMAKE_BINARY_DIR}")
-set_target_properties(bin2h PROPERTIES RUNTIME_OUTPUT_DIRECTORY_RELEASE "${CMAKE_BINARY_DIR}")