aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a7c5c33c..8942a0c8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -354,3 +354,9 @@ MESSAGE(STATUS "")
MESSAGE(STATUS "Building OpenAL with support for the following backends:")
MESSAGE(STATUS " ${BACKENDS}")
MESSAGE(STATUS "")
+
+IF(WIN32 AND NOT HAVE_DSOUND)
+ MESSAGE(STATUS "WARNING: Building the Windows version without DirectSound output")
+ MESSAGE(STATUS " This is probably NOT what you want!")
+ MESSAGE(STATUS "")
+ENDIF()