aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c37fe0b6..92cc138a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1206,7 +1206,7 @@ set(BACKENDS "${BACKENDS} Null")
find_package(Git)
-if(ALSOFT_UPDATE_BUILD_VERSION AND GIT_FOUND AND EXISTS "${OpenAL_SOURCE_DIR}/.git")
+if(ALSOFT_UPDATE_BUILD_VERSION AND GIT_FOUND AND EXISTS "${OpenAL_SOURCE_DIR}/.git/index")
# Get the current working branch and its latest abbreviated commit hash
add_custom_command(OUTPUT "${OpenAL_BINARY_DIR}/version_witness.txt"
BYPRODUCTS "${OpenAL_BINARY_DIR}/version.h"