aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0a9d04ea..0bedc4f3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -619,9 +619,6 @@ SET(COMMON_OBJS
common/vecmat.h
)
SET(OPENAL_OBJS
- OpenAL32/Include/alMain.h
- OpenAL32/Include/alu.h
-
OpenAL32/Include/alAuxEffectSlot.h
OpenAL32/alAuxEffectSlot.cpp
OpenAL32/Include/alBuffer.h
@@ -642,7 +639,9 @@ SET(OPENAL_OBJS
)
SET(ALC_OBJS
Alc/alc.cpp
+ Alc/alcmain.h
Alc/alu.cpp
+ Alc/alu.h
Alc/alconfig.cpp
Alc/alconfig.h
Alc/alcontext.h